欢迎光临
专业期货策略平台

《鳄鱼涨停板》实战心法

一、指标预警后,观察分时图股价在拉升时,出现集中放量的攻击量,可以及时买进。预警信号未消失,在股价冲高回落企稳或回落在分时均价线附近,可以买进!

二、指标预警后,结合私募敢死队主图观察,预警前的一段K线、均线在妖股线下走势流畅,与妖股线比较贴近,无大阴大阳剧烈震荡的;

三、预警信号前的7-8天,成交量柱在135均量线之上、明显的温和放量。具备以上一和二就可在预警后及时买进。

四、指标预警后非涨停板股票,收盘前信号柱未消失、且股价未破分时均价线的,结合以上二、三可以买进。

五、指标预警后,股价K线上攻到上界线附近,短线可以获利走人。但如果成交量能保持放大、股价K线继续运行在上界线之上,则有可能为龙头股或妖股,持有为上,以破不破五日均线为原则。在上界线是个关键位置,重点在于成交量的缩放,取舍在于各人!!

六、指标预警后,如果股价K线第二天、第三天都回落于妖股线之下,那就果断卖掉止损

鳄鱼涨停板源代码:

,COLORYELLOW{鳄鱼涨停板128}
VAR0 := ((C - MA(C,60)) / MA(C,60)) * 100;
VAR1 := (COUNT(MA(C,13) > MA(C,210),100)) >= 95;
VAR2 := (COUNT(VAR0 < 35,100)) >= 80;
VAR3 := (COUNT(C > MA(C,210),100)) >= 95;
VAR4 := (MA(C,20) > MA(C,60)) AND ((COUNT(MA(C,60) > REF(MA(C,60),1),10)) = 10);
VAR5 := (COUNT((((MA(C,13) - MA(C,210)) / MA(C,210)) * 100) < 35,100)) >= 90;
VAR6 := (((REF(C,1) - MA(C,210)) / MA(C,210)) * 100) < 35;
VAR7 := ((((VAR1 AND VAR2) AND VAR3) AND (MA(C,13) > MA(C,210))) AND (MA(C,210) > REF(MA(C,210),3))) OR (((VAR5 AND VAR6) AND (MA(C,13) > MA(C,210))) AND (MA(C,210) > REF(MA(C,210),3)));
VAR8 := MA(LOW,20) * 1.1;
VAR9 := (((REF(C,1) / REF(C,6)) < 1.15) OR (REF(C,1) < REF(C,3))) OR ((REF((HHV(HIGH,5) - LLV(LOW,5)) / LLV(LOW,5),1)) < 0.15);
VAR10 := (((C / REF(C,1)) > 1.05) AND (C > OPEN)) AND (FROMOPEN <= 240);
VAR11 := REF((((HHV(C,100) / LLV(C,100)) - 1) * 100) <= 40,1);
VAR12 := (REF(C,1) / LLV(LOW,80)) <= 1.45;
VAR13 := (((((CROSS(C,VAR8) AND VAR7) AND VAR10) AND (C > REF(HHV(HIGH,120),1))) AND VAR9) AND VAR11) AND VAR12;
VAR14 := VAR13 AND ((REF(BARSLAST(VAR13),1) >= 50) OR (BARSSINCE(VAR13) = 0));
VAR15 := ((C - MA(C,210)) / MA(C,210)) * 100;
VAR16 := (COUNT(MA(C,13) > MA(C,210),50)) >= 30;
VAR17 := (COUNT(VAR15 < 35,50)) >= 30;
VAR18 := (COUNT(C > MA(C,210),50)) >= 30;
VAR19 := (COUNT((((MA(C,13) - MA(C,60)) / MA(C,60)) * 100) < 30,60)) >= 20;
VAR20 := ((((REF(C,1) - MA(C,60)) / MA(C,60)) * 100) < 35) AND ((((C - MA(C,60)) / MA(C,60)) * 100) > 0);
VAR21 := (((((VAR16 AND VAR17) AND VAR18) AND (MA(C,13) > MA(C,210))) AND (MA(C,210) > MA(C,250))) OR (((VAR19 AND VAR20) AND (MA(C,13) > MA(C,210))) AND (MA(C,210) > MA(C,250)))) OR ((VAR19 AND VAR20) AND (MA(C,60) > MA(C,250)));
VAR22 := (((REF(C,1) / REF(LOW,6)) < 1.15) OR (REF(C,1) < REF(C,3))) OR ((REF((HHV(HIGH,5) - LLV(LOW,5)) / LLV(LOW,5),1)) < 0.15);
VAR23 := (((C / REF(C,1)) > 1.06) AND (C > OPEN)) AND (FROMOPEN <= 240);
VAR24 := REF((((HHV(C,14) / LLV(C,14)) - 1) * 100) <= 15,1);
VAR25 := (REF(C,1) / LLV(LOW,80)) <= 1.45;
VAR26 := ((HHV(HIGH,250) - LLV(LOW,250)) / LLV(LOW,300)) * 100;
VAR27 := (VAR26 > 0) AND (VAR26 <= 120);
VAR28 := VOL;
VAR29 := MA(VAR28,5);
VAR30 := MA(VAR28,135);
VAR31 := (REF((COUNT(VAR28 > VAR30,15)) >= 10,1)) OR (REF((COUNT(VAR29 < VAR30,7)) >= 5,1));
VAR32 := ((VAR8 - MA(C,5)) / MA(C,5)) * 100;
VAR33 := (COUNT(VAR32 < 9,15)) >= 7;
VAR34 := (MACD.MACD > REF(MACD.MACD,1)) AND (MACD.MACD <= 0);
VAR35 := EMA(C,12) - EMA(C,26);
VAR36 := EMA(VAR35,9);
VAR37 := (VAR35 - VAR36) * 2;
VAR38 := COUNT(CROSS(VAR35,VAR36),3) = 1;
VAR39 := (((COUNT(REF(VAR37,1) < REF(VAR37,2),3)) >= 1) AND (VAR37 >= 0)) AND (VAR37 > REF(VAR37,1));
VAR40 := VAR38 OR VAR39;
VAR41 := EMA(C,2) - EMA(C,89);
VAR42 := EMA(VAR41,30);
VAR43 := (2 * (VAR41 - VAR42)) * 10;
VAR44 := (POW(VAR43,3) * 0.1) + POW(VAR43,2);
VAR45 := (IF(VAR43 > 0.015,VAR44,0)) / 45;
VAR46 := VAR45;
VAR47 := EMA(C,2) - EMA(C,150);
VAR48 := EMA(VAR47,100);
VAR49 := 2 * (VAR47 - VAR48);
VAR50 := (POW(VAR49,3) * 0.1) + POW(VAR49,1);
VAR51 := (IF(VAR49 > 0.1,VAR50,0)) * 5;
VAR52 := (((COUNT((VAR46 > 0) OR (VAR51 > 0),5)) >= 3) AND (VAR46 > REF(VAR46,1))) AND (VAR51 > REF(VAR51,1));
VAR53 := SMA(AMOUNT,10,1) / 10000000;
VAR54 := MA(VAR53,8);
VAR55 := (VAR53 >= REF(VAR53,1)) AND (VAR53 > VAR54);
VAR56 := EMA(COST(95),9);
VAR57 := REF(BETWEEN((HHV(VAR56,20) - LLV(VAR56,20)) / VAR56,0,0.05),1);
VAR58 := (CROSS(C,VAR56) AND ((REF(COUNT((VAR56 - REF(VAR56,1)) <= 0.03,30),1)) >= 17)) AND VAR57;
VAR59 := ((VAR35 > VAR36) AND (VAR35 > 0)) AND (VAR36 > 0);
VAR60 := (VAR52 AND VAR55) AND VAR59;
VAR61 := (((((CROSS(C,VAR8) AND VAR21) AND VAR25) AND VAR23) AND (C > REF(HHV(HIGH,50),1))) AND VAR22) AND VAR24;
VAR62 := VAR61 AND ((REF(BARSLAST(VAR61),1) > 10) OR (BARSSINCE(VAR61) = 0));
VAR63 := ((((VAR14 AND VAR27) AND VAR40) AND VAR31) AND VAR33) OR ((((VAR62 AND VAR27) AND VAR40) AND VAR31) AND VAR33);
鳄鱼嘴涨停板 : VAR63 AND VAR58;
STICKLINE(鳄鱼嘴涨停板,0,98,3,0),COLORRED;
DRAWICON(鳄鱼嘴涨停板 > 0,50,1);
DRAWICON(鳄鱼嘴涨停板 > 0,35,7);
DRAWICON(鳄鱼嘴涨停板 > 0,25,9);

0 0 vote
Article Rating
Click to rate this post!
[Total: 0 Average: 0]
赞(0) 打赏
未经允许不得转载:A期客 » 《鳄鱼涨停板》实战心法
订阅
提醒
guest
0 评论
Inline Feedbacks
View all comments

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

0
Would love your thoughts, please comment.x
()
x