欢迎光临
专业期货策略平台

量阶结合VIP指标限时下载

今天谈一下在股票市场中利用成交量买卖股票的技巧。说起成交量大家会非常熟悉,无非是一段时间内股票的成交数量。在股市中我们可以分为三大学派:一位基本面分析学派;二为技术面分析学派;三为演化分析学派,在技术面分析中又可以分为量、价、时、空四个维度,今天谈的为技术分析学派四个维度中的量和价两个维度。

量为多方和空方撮合交易而生,也即多方和空方之间的换手。我们知道在股市中存在所谓的筹码不灭定律,所谓的筹码就是流通股数,在一段时间内流通股数总是不变的,即使通过高送转之后筹码在投资者手中的比例也是不变的,多空的换手成交只是筹码在不同的投资者之间的异动罢了。我们研究量就是要弄明白筹码到底流入了谁的手中,是主力还是散户。我们知道,相对散户而言主力在拉抬股价方面具有先天优势,其庞大的资金、信息的灵敏度等都不是散户所能比拟的,因此,如果能跟上主力的节奏对我们在股市中的操作会有很大益处。

主力从吸筹到出货会有很多过程,包括底部吸筹、洗盘、拉抬、洗盘、拉抬然后到最后出货,为了使资金利用效率最大化我们要尽可能抓住主力拉抬的过程。

下面是量阶结合的免费指标公式:

公式适用于通达信,也可以自行修改适用于博易云软件

{量价结合}{副图}

V1:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V2:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V3:=SUM(V1,5);
V4:=SUM(V2,5);
V5:=IF(V3>V4,(V3-V4)/V3,IF(V3=V4,0,(V3-V4)/V4));
V6:=MA(V5,5);
V8:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V9:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VA:=SUM(V8,3);
VB:=SUM(V9,3);
VC:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
VD:=MA(VC,3);
量: BARSLAST(EMA(CLOSE,5)<REF(EMA(CLOSE,5),1)), COLORRED;
VE:=HHV(CLOSE,2);
VF:=BARSLAST(VE<REF(VE,2));
V10:=IF(VF>=1,LLV(VE,VF),LOW);
V11:=V10+V10*VF*0.5/100;
V12:=IF(V11<REF(V11,1),MA(LOW,3),V11);
V13:=V10+V10*(VF-1)*1.618/100;
价: COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5),COLORLICYAN;
V14:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V15:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V16:=SUM(V8,3);
V17:=SUM(V9,3);
V18:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V19:=MA(VC,3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
买点加持有: STICKLINE(价>0,量,0,2,0), COLORRED;
V1A:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V1B:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V1C:=SUM(V8,3);
V1D:=SUM(V9,3);
V1E:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V1F:=MA(VC,3);
下跌→抛出: STICKLINE(价>0,量,价,2,1),COLOR808000;
V20:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V21:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V22:=SUM(V8,3);
V23:=SUM(V9,3);
V24:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V25:=MA(VC,3);
观望: STICKLINE(价=0 AND 量=0,0,1,4,1), COLORBROWN;
V26:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V27:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V28:=SUM(V8,3);
V29:=SUM(V9,3);
V2A:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V2B:=MA(VC,3);
植被: STICKLINE(价<量,量,价,1,0), COLORGREEN;
V2C:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V2D:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V2E:=SUM(V8,3);
V2F:=SUM(V9,3);
V30:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V31:=MA(VC,3);
V32:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;
V33:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V34:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V35:=SUM(V8,3);
V36:=SUM(V9,3);
V37:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V38:=MA(VC,3);
STICKLINE(REF(价,1)=0 AND 价>0,0,-1,2,0), COLORRED;
0 0 vote
Article Rating
Click to rate this post!
[Total: 0 Average: 0]
赞(1) 打赏
未经允许不得转载:A期客 » 量阶结合VIP指标限时下载
订阅
提醒
guest
0 评论
Inline Feedbacks
View all comments

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

0
Would love your thoughts, please comment.x
()
x