欢迎光临
专业期货策略平台

波段之王指标免费下载

今天给大家提供一段股票波段操作的付费指标,波段之王

适用于股票和期货,如果有对指标比较熟悉的朋友,可以自行修改相关参数。

适用软件通达信或者博易云等。

{波段之王-副图、选股}
V1:=SMA(SMA((CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200,3,1),3,1);
V2:=3*SMA((CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200,3,1)-2*V1;
V3:=EMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,4)*2;
V4:=EMA(0.667*REF(V3,1)+0.333*V3,2);
V5:=3*V3-2*V4;
VA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VB:=POW(MA(LOW,5),2)+MA(LOW,5);
VC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VD:=(VA-LLV(VB,64))/(HHV(VC,64)-LLV(VB,64))*150+65-10;
VE:=SMA(VD,3,1)*1.5-100;
VF:=SMA(VE,3,1);
V6:=3*VE-2*VF;
V7:=((HIGH+LOW+CLOSE*2)/4-EMA((HIGH+LOW+CLOSE*2)/4,13))*100/STD((HIGH+LOW+CLOSE*2)/4,13);
V8:=EMA(EMA(V7,5),13)+200-100;
V9:=EMA(V8,10);
V10:=3*V8-2*V9;
V1A:=SMA((CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200,3,1)+V3+VE+V8;
V1B:=V1+V4+VF+V9;
V1C:=V2+V5+V6+V10;
V1D:=(HIGH+LOW+CLOSE)/3;
V11:=(V1D-MA(V1D,34))/(0.015*AVEDEV(V1D,34));
V12:=EMA((HIGH+LOW+CLOSE+V1D)/4,24);
V13:=STD((HIGH+LOW+CLOSE+V1D)/4,24);
V14:=((HIGH+LOW+CLOSE+V1D)/4-V12)/V13*100;
V15:=(V1D-MA(V1D,24))/(0.015*AVEDEV(V1D,24));
V16:=EMA(V14,5);
V2A:=((V16+V15+V11)/3+165)/4;
V2B:=(EMA(EMA(EMA(V2A,15),10),5)-25)*2+DMA(AMOUNT/VOL/100,VOL/CAPITAL);
V2C:=(V1A+V1B+V1C*30)/32/5-15;
V2D:=EMA(V2C,13);
V2E:=(V2A+V2C)/2/1.1;
短线王:=EMA(V2E,3);
波段王:=EMA(短线王,5);
超级主力:=EMA((V2B+V2D)/2,2);
DI:="MACD.MACD">0;
CROSS(短线王,波段王) AND CROSS(波段王,超级主力) AND DI;

波段之王优化代码下载:

[reply]

V1:=SMA(SMA((CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200,3,1),3,1);
V2:=3*SMA((CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200,3,1)-2*V1;
V3:=EMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,4)*2;
QQ1:=C/REF(C,1)>1.03;
QQ2:=SMA(MAX(CLOSE-REF(C,1),0),2,1)*C*102;
QQ3:=SMA(ABS(CLOSE-REF(C,1)),2,1)*C*100;
V4:=EMA(0.667*REF(V3,1)+0.333*V3,2);
QQ4:=MA(C,5)<REF(MA(C,5),1);
QQ5:=REF(MA(C,5),4)>REF(MA(C,5),5);
VA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VB:=POW(MA(LOW,5),2)+MA(LOW,5);
VC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VD:=(VA-LLV(VB,64))/(HHV(VC,64)-LLV(VB,64))*150+65-10;
V7:=((HIGH+LOW+CLOSE*2)/4-EMA((HIGH+LOW+CLOSE*2)/4,13))*100/STD((HIGH+LOW+CLOSE*2)/4,13);
V1A:=SMA((CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200,3,1)+V3+SMA(VD,3,1)*1.5-100+EMA(EMA(V7,5),13)+200-100;
V1B:=V1+V4+SMA(SMA(VD,3,1)*1.5-100,3,1)+EMA(EMA(EMA(V7,5),13)+200-100,10);
V1C:=V2+3*V3-2*V4+3*SMA(VD,3,1)*1.5-100-2*SMA(SMA(VD,3,1)*1.5-100,3,1)+3*EMA(EMA(V7,5),13)+200-100-2*EMA(EMA(EMA(V7,5),13)+200-100,10);
Q:=V<=LLV(V,5) OR V>=HHV(V,5);
QQ:=REF(C<O OR C>O,3);
Q1:=L<MA(C,24);Q2:=C>MA(C,24);
Q3:=C/REF(C,1)<MA(C,24);
Q4:=CROSS(C,MA(C,24)) AND V/REF(MA(V,5),1)>1.016;
QQ7:=C>O AND QQ1 AND QQ4 AND QQ5 AND Q AND QQ;
V11:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,34))/(0.015*AVEDEV(3*EMA(EMA(V7,5),13)+200-100-2*EMA(EMA(EMA(V7,5),13)+200-100,10),34));
V12:=EMA((HIGH+LOW+CLOSE+(HIGH+LOW+CLOSE)/3)/4,24);
V13:=STD((HIGH+LOW+CLOSE+(HIGH+LOW+CLOSE)/3)/4,24);
V14:=((HIGH+LOW+CLOSE+(HIGH+LOW+CLOSE)/3)/4-V12)/V13*100;
V15:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,24))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,24));
V2A:=((EMA(V14,5)+V15+V11)/3+165)/4;
V2B:=(EMA(EMA(EMA(V2A,15),10),5)-25)*2+DMA(AMOUNT/VOL/100,VOL/CAPITAL);
V2D:=EMA((V1A+V1B+V1C*30)/32/5-15,13);
V2E:=(V2A+(V1A+V1B+V1C*30)/32/5-15)/2/1.1;
波段之王:Q3 AND Q4 AND Q1 AND Q2 AND QQ7 AND V2D AND V2E,COLORRED,LINETHICK2 ;

[/reply]

0 0 vote
Article Rating
Click to rate this post!
[Total: 0 Average: 0]
赞(0) 打赏
未经允许不得转载:A期客 » 波段之王指标免费下载
订阅
提醒
guest
2 评论
Oldest
Newest Most Voted
Inline Feedbacks
View all comments
sakya8
sakya8
1 年 之前

写的真好!!!!!!!

isaac
isaac
11 月 之前

有点意思

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

2
0
Would love your thoughts, please comment.x
()
x