欢迎光临
专业期货策略平台

文华财经洗钱指标策略下载

XQA:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;
XQB:=SMA(XQA,13,1);
XQC:SMA(XQB,5.5,1.5),COLORCYAN;
XQD:3*XQB-2*XQC,COLORYELLOW;
XQE:4*XQC-3*XQB,COLORMAGENTA;
L1:=EMA(XQA,3);
L2:=EMA(XQA,5);
L3:=EMA(XQA,7);
STICKLINE(L1>L2,L3,L1,2,1),COLORRED;
STICKLINE(L1<L2,L3,L1,2,1),COLORGREEN;
T1:=L2>L3&& L1<REF(L1,1);
T2:=L2<L3 && L1>REF(L1,1);
STICKLINE(T1,L1,L3,2,0),COLORRED;
STICKLINE(T2,L1,L3,2,0),COLORGREEN;

指标的具体分析如下:

XQA赋值:(收盘价-32日内最低价的最低值)/(32日内最高价的最高值-32日内最低价的最低值)1.2收盘价
XQB赋值:XQA的13日[1日权重]移动平均
输出XQC:XQB的5.5日[1.5日权重]移动平均,画青色
输出XQD:3XQB-2XQC,画黄色
输出XQE:4XQC-3XQB,画洋红色
L1赋值:XQA的3日指数移动平均
L2赋值:XQA的5日指数移动平均
L3赋值:XQA的7日指数移动平均
当满足条件L1>L2时,在L3和L1位置之间画柱状线,宽度为2,1不为0则画空心柱.,画红色
当满足条件L1L3并且 L1<1日前的L1 T2赋值:L21日前的L1
当满足条件T1时,在L1和L3位置之间画柱状线,宽度为2,0不为0则画空心柱.,画红色
当满足条件T2时,在L1和L3位置之间画柱状线,宽度为2,0不为0则画空心柱.,画绿色

0 0 vote
Article Rating
Click to rate this post!
[Total: 0 Average: 0]
赞(1) 打赏
未经允许不得转载:A期客 » 文华财经洗钱指标策略下载
订阅
提醒
guest
0 评论
Inline Feedbacks
View all comments

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

0
Would love your thoughts, please comment.x
()
x