欢迎光临
专业期货策略平台

博易云K线指标波段之星下载

波段之星指标是告诉你何时买入、如何持股、何时卖出的各种信号,
这指标的好处在于对随机值的均平化处理,克服了随机值的过度灵敏性,增加了信号的可靠程度!

最新博易云K线指标波段之星下载,具体操作方法如下:

1.右键技术分析



2.选择指标管理

3.新增公式

VAR1:=EMA(CLOSE,8);
VAR2:=EMA(CLOSE,13);
VAR3:=EMA(CLOSE,21);
VAR4:=EMA(CLOSE,55);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,15))/REF(VAR5,15)*100;
VAR7:=(VAR5-REF(VAR5,15))/REF(VAR5,15)*100;
VAR8:=EMA(VAR6,8);

STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6<VAR8,VAR6,0,5,0), COLORFF0000 ;
STICKLINE(VAR8>REF(VAR8,1) AND VAR6<0 AND VAR6>VAR8,VAR8,0,5,0), COLOR62B3FF;
STICKLINE(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,VAR6,VAR8,10,0),COLORRED;
STICKLINE(VAR8>REF(VAR8,1) AND VAR8>0,VAR6,0,5,0),COLORFF00FF ;
STICKLINE(VAR6<REF(VAR6,1) AND VAR8>REF(VAR8,1) AND VAR6>0,VAR6,VAR8,10,0),COLOR00FFFF ;
STICKLINE(VAR6<REF(VAR6,1) AND VAR6<VAR8,VAR6,VAR8,5,1),COLORGREEN;;
VAR9:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)*100;
VARA:=VAR9>1*REF(VAR9,1) AND VAR9<-26 AND VAR9>-40*1.5;
VARB:=VOL/C*100;
VARC:=LLV(LOW,50);
VARD:=SUM(VOL,VARC);
VARE:=HHV(HIGH,50);
VARF:=SUM(VOL,VARE);
VAR10:=(CLOSE-REF(OPEN,VARE))/REF(OPEN,VARE)*100;
VAR11:=VARF/C*100;
VAR12:=(CLOSE-REF(OPEN,VARC))/REF(OPEN,VARC)*100;
VAR13:=VARD/C*100;
VAR14:=MA(CLOSE,3);
VAR15:=REF(CLOSE,2)*0.865;
VAR16:=REF(CLOSE,13)*0.772;
VAR17:=MIN(VAR15,VAR16);
VAR18:=MA(CLOSE,13);
超跌: IF((CLOSE-VAR17)/CLOSE<0.03 AND VAR10<-35 AND SUM(VARB,5)/5<1.8,1,0)*10,COLORWHITE;
DRAWTEXT(超跌,超跌,' 抄底 '), COLORFF0000 ;
VAR19:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR1A:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
VAR1B:=EMA(VAR1A,9);
VAR1C:=2*(VAR1A-VAR1B);
DRAWTEXT(VAR1A<-50 AND VAR19>7 AND VAR1A<VAR1B,-10,'底'),COLORWHITE;
DRAWTEXT(VAR1A<-50 AND VAR19>7 AND VAR1A>=VAR1B,5,'追'), COLORWHITE;
STICKLINE(VAR1A<-50 AND VAR19>7,0,-10,5,0),COLORFFFF00 ;

DRAWICON(VAR6>0,0-0.07,4);
DRAWICON(VAR6<0,0+0.07,5);
0 0 vote
Article Rating
Click to rate this post!
[Total: 0 Average: 0]
赞(0) 打赏
未经允许不得转载:A期客 » 博易云K线指标波段之星下载
订阅
提醒
guest
0 评论
Inline Feedbacks
View all comments

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

0
Would love your thoughts, please comment.x
()
x